Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Problem med Garmin 510 Edge
PostPosted: 13 Sep 2020, 20:17 
Med barberede ben!
User avatar

Joined: 23 Nov 2005, 10:12
Posts: 1261
Min Garmin 510 Edge er begyndt at falde ud.
Den skriver ofte "Auto Pause" når jeg kører, selvom "Auto Pause" er sat til 0.0 km/t.
Efter lidt tid starter den igen, for at falde ud igen.
Første gang den gør det, mens jeg kører, mister den forbindelsen til mit PowerTap, og den kommer ikke igen under turen.
Jeg kan se på Garmin og Strava, at den del af ruten hvor den er gået på "Auto Pause", er forbundet med lige linier, men de regnes ikke med i distance, hm og tid.
Der er installeret nyeste software version. Den er 6 år gammel.
Hvad skal jeg gør? - Niels?


Top
Offline Profile  
 
 Post subject: Re: Problem med Garmin 510 Edge
PostPosted: 13 Sep 2020, 21:04 
3000+ posts = spammer
User avatar

Joined: 29 May 2009, 15:34
Posts: 3162
Location: Søborg
Hvis Niels ikke kan hjælpe - køb nyt :)

_________________
Jan D


Top
Offline Profile  
 
 Post subject: Re: Problem med Garmin 510 Edge
PostPosted: 13 Sep 2020, 21:24 
Slicks... Altid!
User avatar

Joined: 15 May 2013, 22:53
Posts: 2125
Location: Hørsholm
Carsten Graff wrote:
Min Garmin 510 Edge er begyndt at falde ud.
Den skriver ofte "Auto Pause" når jeg kører, selvom "Auto Pause" er sat til 0.0 km/t.
Efter lidt tid starter den igen, for at falde ud igen.
Første gang den gør det, mens jeg kører, mister den forbindelsen til mit PowerTap, og den kommer ikke igen under turen.
Jeg kan se på Garmin og Strava, at den del af ruten hvor den er gået på "Auto Pause", er forbundet med lige linier, men de regnes ikke med i distance, hm og tid.
Der er installeret nyeste software version. Den er 6 år gammel.
Hvad skal jeg gør? - Niels?


Den er allergisk overfor grustons?


Top
Offline Profile  
 
 Post subject: Re: Problem med Garmin 510 Edge
PostPosted: 13 Sep 2020, 23:00 
3000+ posts = spammer
User avatar

Joined: 16 Jan 2006, 21:03
Posts: 3344
Location: 2860 Søborg
Tak for tilliden. Jeg ville prøve en "factory reset" , opdatere til nyeste software (igen ja) og , hvis ikke de er væk, slette div sensorer og tilkoble dem igen. Jeg ville måske også vælge en værdi > 0 for autopause, selvom jeg ikke rigtigt kan argumentere for det... ud over at nul er en "dum værdi" lidt som værdien uendelig.... næste skridt vil være Garmin dk support/service , de 2 gange jeg har haft problemer er det blevet løst...

_________________
mvh Niels Henningsen

Jeg er nødvendigvis ikke blot skide arrogant.......
hører bare ikke specielt godt, selv med høreapparater ....


Top
Offline Profile  
 
 Post subject: Re: Problem med Garmin 510 Edge
PostPosted: 13 Sep 2020, 23:07 
3000+ posts = spammer
User avatar

Joined: 16 Jan 2006, 21:03
Posts: 3344
Location: 2860 Søborg
Og tjekke batteri tilstanden for dit PM !

Som du nævner er dette en ældre model, men Garmin forums Edge 510 Tyskland eksisterer endnu ,måske der er guldkorn der
https://forums.garmin.com/de/sports-fit ... f/edge-510

_________________
mvh Niels Henningsen

Jeg er nødvendigvis ikke blot skide arrogant.......
hører bare ikke specielt godt, selv med høreapparater ....


Top
Offline Profile  
 
 Post subject: Problem med Garmin 510 Edge
PostPosted: 14 Sep 2020, 18:52 
1 omgang efter
User avatar

Joined: 23 Jun 2012, 23:21
Posts: 684
Location: Hellerup
Jeg hedder jo ikke Niels, men har gode erfaringer med garmin supporten. Dem ville jeg nok tage fat i (udover reset mv gode råd fra Niels)


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net